PULSAR MIDI INTERMITTENT / NOT WORKING / WTF???!!! DRIVING ME INSANE!!!!!

    • Topic
    • Voices
    • Posts
    • Last Post

Home Forums Instruments PULSAR-23 PULSAR MIDI INTERMITTENT / NOT WORKING / WTF???!!! DRIVING ME INSANE!!!!!

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8410 Reply

    MARC

    I have one of the first batch of P 23s, got it early in 2020.   Just started trying to use the MIDI features….ie: i want to sequence it from another device.

    The Green MIDI light indicator next to the Vol knob doesn’t seem to recognize signal consistently … sometimes works for 3 minutes flawlessly then starts blinking red and then doesn’t respond at all.

    The LEARN buttons work intermittently … sometimes i get a connection other times not.

    I have had it start right up, syncing tempo no problem from Master device, Learn function on the Bass module is great playing different notes from seq/keyboard, Bass Shape linked to the MOD wheel…. ALLLLLL is good………………..Then just STOPS [email protected]!!!

    What is the problem???   Do I have a unit w/ a faulty MIDI or CPU section????  Literally INFURIATING!!!

    is there anything I can do to RESET the operating system?  I have tried the 2 learn buttons on the BASS module to no avail.

    Have tried MULTIPLE MASTER devices…. DRUMBrute, Microkorg, Beatstep, Korg ESX, DAW control from iConnect 4 Plus…..

    LOVE the P23 , its not that much use to my set up if I cant control via MIDI….NEED to sort this out, any incite is appreciated.

     

     

     

     

     

     

    #8411 Reply

    MARC

    I just noticed the (PRESS ALL modules Learn buttons reset…..) Did NOT work for my situation.  AT a loss here, at my wits end w/ this ****

    #8412 Reply

    SomaLabs
    Keymaster

    Hi Marc,

    Early P23 do not have the reset MIDI function, this is why it likely does nothing for you.

    The other behavior does not sound normal. Please send an email to Soma tech support at [email protected] with the serial number, an explanation of how you are trying to send MIDI messages and a video showing what you are trying to do. We will analyze what could be going on.

    Thanks,

    Soma tech support

    #8413 Reply

    noiseg33k
    Participant

    You may have already tried this, but have you tried a different midi cable? They can get crimped/pins lose connection etc. Worth a try.

    #8471 Reply

    MARC

    Just got around to sending a message to tech support, also video of the problem.  And yeah, I tried another midi cable.  Basically that was the first stop.  I work as an AV technician and am quite familiar with trouble shooting.

    #8537 Reply

    Dieter

    Hi Marc,

    I use the P23 together with my Octatrack MK2 and it works fine over Midi, after P23 learns Midi in.

    P23 is getting Midi in from OT  via OT Midi Channel 1 – 4 (1 kick, 2, bass, ….)

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: PULSAR MIDI INTERMITTENT / NOT WORKING / WTF???!!! DRIVING ME INSANE!!!!!
Your information:




    Copyright by SOMA Laboratory (This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.) Privacy & Cookies Policy
    Right Menu Icon